
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Pottawatomie County Sheriff announces two investigations-including a farm fatality - News Radio KMAN</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://1350kman.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://1350kman.com/wp-content/uploads/2016/02/kman_favicon.png" />	

	

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://1350kman.com/pottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pottawatomie County Sheriff announces two investigations-including a farm fatality - News Radio KMAN" />
<meta property="og:description" content="A fatal farm related accident has been reported in Pottawatomie County.  Loren Deters, 50, of rural Westmoreland was found under a tractor on Bigelow Road near K-13. A Pottawatomie County Sheriff&#8217;s Department report indicates Monday just after 11:00 a.m. deputies and emergency medical and fire personnel responded to the report of a farm tractor accident.. UponRead More" />
<meta property="og:url" content="http://1350kman.com/pottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality/" />
<meta property="og:site_name" content="News Radio KMAN" />
<meta property="article:publisher" content="https://www.facebook.com/1350KMAN/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-09-06T05:29:38-05:00" />
<meta property="article:modified_time" content="2017-09-06T07:15:00-05:00" />
<meta property="og:updated_time" content="2017-09-06T07:15:00-05:00" />
<meta property="fb:app_id" content="463718670394979" />
<meta property="og:image" content="http://1350kman.com/wp-content/uploads/2017/04/Pottawatomie-County-Sheriff-4-17.jpg" />
<meta property="og:image:width" content="1412" />
<meta property="og:image:height" content="794" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A fatal farm related accident has been reported in Pottawatomie County.  Loren Deters, 50, of rural Westmoreland was found under a tractor on Bigelow Road near K-13. A Pottawatomie County Sheriff&#8217;s Department report indicates Monday just after 11:00 a.m. deputies and emergency medical and fire personnel responded to the report of a farm tractor accident.. UponRead More" />
<meta name="twitter:title" content="Pottawatomie County Sheriff announces two investigations-including a farm fatality - News Radio KMAN" />
<meta name="twitter:site" content="@1350kman" />
<meta name="twitter:image" content="http://1350kman.com/wp-content/uploads/2017/04/Pottawatomie-County-Sheriff-4-17.jpg" />
<meta name="twitter:creator" content="@1350kman" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Radio KMAN &raquo; Feed" href="http://1350kman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Radio KMAN &raquo; Comments Feed" href="http://1350kman.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="News Radio KMAN &raquo; Pottawatomie County Sheriff announces two investigations&#8211;including a farm fatality Comments Feed" href="http://1350kman.com/pottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/1350kman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://1350kman.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://1350kman.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-theme4-css'  href='http://1350kman.com/wp-content/plugins/jquery-colorbox/themes/theme4/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='simple-payments-css'  href='http://1350kman.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://1350kman.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://1350kman.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://1350kman.com/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://1350kman.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://1350kman.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://1350kman.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://1350kman.com/?__custom_css=1&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://1350kman.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://1350kman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1350kman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1350kman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1350kman.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1350kman.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1350kman.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1350kman.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1350kman.com/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://1350kman.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"eb50d39b95","ajaxurl":"http:\/\/1350kman.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1350kman.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"false","colorboxPreloading":"false","colorboxOverlayClose":"false","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"false","colorboxImageMaxHeight":"false","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"true","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://1350kman.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://1350kman.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://1350kman.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://1350kman.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://1350kman.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1350kman.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://1350kman.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://1350kman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://1350kman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://1350kman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p2GNLV-1nXw' />
<link rel="alternate" type="application/json+oembed" href="http://1350kman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F1350kman.com%2Fpottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://1350kman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F1350kman.com%2Fpottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '85956a5484';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://1350kman.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47189603-1', 'auto');
  ga('send', 'pageview');

</script>	
<!--[if lt IE 9]>
<script src="http://1350kman.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script language=javascript src="http://lightningstream.surfernetwork.com/Media/player/scripts/launch.js"> </script>

</head>


<body class="post-template-default single single-post postid-330430 single-format-standard page-builder right-sidebar full has-nav-dark">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="http://1350kman.com/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15053"><a href="http://1350kman.com/?page_id=65">Personalities</a></li>
<li id="menu-item-15054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15054"><a href="http://manhattanbroadcasting.com/?page_id=13">Jobs</a></li>
<li id="menu-item-15055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15055"><a href="http://manhattanbroadcasting.com/?page_id=8">EEO</a></li>
<li id="menu-item-329636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329636"><a href="http://manhattanbroadcasting.com/calendar/">Calendar</a></li>
<li id="menu-item-15184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15184"><a href="http://manhattanbroadcasting.com/keeping-it-local/">Keeping it Local</a></li>
<li id="menu-item-24092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24092"><a href="http://manhattanbroadcasting.com/wp-content/uploads/2012/05/Manhattan_Broadcasting_General_Contesting_Rules_5-15-2012.pdf">Contest Rules</a></li>
<li id="menu-item-15057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15057"><a href="http://1350kman.com/?page_id=93">Contact Us</a></li>
<li id="menu-item-324381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324381"><a href="http://manhattanbroadcasting.com/half-price-hookup/">Half Price Hookups</a></li>
<li id="menu-item-321856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321856"><a href="http://1350kman.com/wp-login.php">Login</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf">
	<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
	<li><a href="https://www.facebook.com/1350KMAN" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/1350kman" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://1350kman.com/" title="News Radio KMAN" rel="home" class">
		
														
								
				<img src="http://1350kman.com/wp-content/uploads/2016/02/mobile_retina.png" class="logo-image" alt="News Radio KMAN"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://manhattanbroadcasting.com/mbcads/www/delivery/...'
  * to
  *   'https://manhattanbroadcasting.com/mbcads/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://manhattanbroadcasting.com/mbcads/www/delivery/ajs.php':'http://manhattanbroadcasting.com/mbcads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=88");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://manhattanbroadcasting.com/mbcads/www/delivery/ck.php?n=ac5cbca4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://manhattanbroadcasting.com/mbcads/www/delivery/avw.php?zoneid=88&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac5cbca4' border='0' alt='' /></a></noscript>
			
			</div>
		
				
					<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://manhattanbroadcasting.com/mbcads/www/delivery/...'
  * to
  *   'https://manhattanbroadcasting.com/mbcads/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://manhattanbroadcasting.com/mbcads/www/delivery/ajs.php':'http://manhattanbroadcasting.com/mbcads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=95");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://manhattanbroadcasting.com/mbcads/www/delivery/ck.php?n=a2fad1f7&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://manhattanbroadcasting.com/mbcads/www/delivery/avw.php?zoneid=95&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2fad1f7' border='0' alt='' /></a></noscript>
</div>
							</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-3 menu-item-7"><a href="http://1350kman.com/category/local-news/">Local News</a>
<ul  class="sub-menu">
	<li id="menu-item-308692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-908 menu-item-308692"><a href="http://1350kman.com/category/local-news/manhattan-local-news/">Manhattan</a></li>
	<li id="menu-item-308694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-910 menu-item-308694"><a href="http://1350kman.com/category/local-news/rileycounty/">Riley County</a></li>
	<li id="menu-item-308695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-909 menu-item-308695"><a href="http://1350kman.com/category/local-news/wamego-local-news/">Wamego</a></li>
	<li id="menu-item-308693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-421 menu-item-308693"><a href="http://1350kman.com/category/local-news/pottawatomie-county/">Pottawatomie County</a></li>
	<li id="menu-item-308689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-308689"><a href="http://1350kman.com/category/local-news/fort-riley/">Fort Riley</a></li>
	<li id="menu-item-308690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-911 menu-item-308690"><a href="http://1350kman.com/category/local-news/gearycounty/">Geary County</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-68"><a href="http://1350kman.com/category/state-news/">State News</a></li>
<li id="menu-item-192043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192043"><a href="http://1350kman.com/kman-weather/">Weather</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5 menu-item-6"><a href="http://1350kman.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-66"><a href="http://1350kman.com/category/sports/kstate/">K-State Sports</a></li>
	<li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21544"><a href="http://1350kman.com/manhattan-high-school/">Manhattan High School</a></li>
	<li id="menu-item-21419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21419"><a href="http://1350kman.com/kman-high-school-sports/">High School Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-330365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330365"><a href="http://1350kman.com/highschool-results-and-standings/high-school-standings/">High School Football Schedules</a></li>
		<li id="menu-item-330366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330366"><a href="http://1350kman.com/highschool-results-and-standings/">High School Football Results &#038; Standings</a></li>
		<li id="menu-item-1664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1664"><a href="http://1350kman.com/?page_id=1647">Coaches Shows</a></li>
		<li id="menu-item-2268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2268"><a href="http://1350kman.com/?page_id=2224">Student-Athlete of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-69"><a href="http://1350kman.com/category/sports/big12/">Big 12 Sports</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-67"><a href="http://1350kman.com/category/sports/professional/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-285512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285512"><a href="http://1350kman.com/category/ondemand/">On Demand</a>
<ul  class="sub-menu">
	<li id="menu-item-308696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-308696"><a href="http://1350kman.com/category/ondemand/infocus/">In Focus</a></li>
	<li id="menu-item-308697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-308697"><a href="http://1350kman.com/category/ondemand/thegame/">The Game</a></li>
	<li id="menu-item-318893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-966 menu-item-318893"><a href="http://1350kman.com/category/ondemand/managing-your-money/">Managing Your Money by ESB Financial</a></li>
	<li id="menu-item-308698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-272 menu-item-308698"><a href="http://1350kman.com/category/ondemand/wildcat-insider/">Wildcat Insider</a></li>
</ul>
</li>
<li id="menu-item-8310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8310"><a href="http://1350kman.com/obituaries/">Obituaries</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-731"><a href="http://1350kman.com/?page_id=729">Message Studio</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://1350kman.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://1350kman.com/category/local-news/"><span itemprop="title">Local News</span></a></span><span class="delim">&raquo;</span><span class="current">Pottawatomie County Sheriff announces two investigations&#8211;including a farm fatality</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-330430" class="post-330430 post type-post status-publish format-standard has-post-thumbnail category-local-news category-pottawatomie-county category-rileycounty category-topstory" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Pottawatomie County Sheriff announces two investigations&#8211;including a farm fatality			</h1>
			
			<a href="http://1350kman.com/pottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://1350kman.com/author/cathydawes/" title="Posts by Cathy Dawes" rel="author">Cathy Dawes</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-09-06T05:29:38-05:00" title="2017-09-06" itemprop="datePublished">September 6, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://1350kman.com/category/local-news/" rel="category tag">Local News</a>, <a href="http://1350kman.com/category/local-news/pottawatomie-county/" rel="category tag">Pottawatomie County</a>, <a href="http://1350kman.com/category/local-news/rileycounty/" rel="category tag">Riley County</a>, <a href="http://1350kman.com/category/topstory/" rel="category tag">Top Story</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<div><a href="http://1350kman.com/wp-content/uploads/2017/04/Pottawatomie-County-Sheriff-4-17.jpg"><img class="alignleft size-medium wp-image-326054 colorbox-330430" src="http://1350kman.com/wp-content/uploads/2017/04/Pottawatomie-County-Sheriff-4-17-375x211.jpg" alt="" width="375" height="211" srcset="http://1350kman.com/wp-content/uploads/2017/04/Pottawatomie-County-Sheriff-4-17-375x211.jpg 375w, http://1350kman.com/wp-content/uploads/2017/04/Pottawatomie-County-Sheriff-4-17-768x432.jpg 768w, http://1350kman.com/wp-content/uploads/2017/04/Pottawatomie-County-Sheriff-4-17-1024x576.jpg 1024w, http://1350kman.com/wp-content/uploads/2017/04/Pottawatomie-County-Sheriff-4-17.jpg 1412w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
<div>A fatal farm related accident has been reported in Pottawatomie County.  Loren Deters, 50, of rural Westmoreland was found under a tractor on Bigelow Road near K-13.</div>
<div></div>
<div>A Pottawatomie County Sheriff&#8217;s Department report indicates Monday just after 11:00 a.m. deputies and emergency medical and fire personnel responded to the report of a farm tractor accident.. Upon arrival it was discovered a tractor was overturned and the male operator was underneath and deceased. The tractor had been pulling a hay trailer when the accident happened.</div>
<div></div>
<div>The accident remains under investigation.</div>
<div>###</div>
<div>
<p>The Pottawatomie County Sheriff&#8217;s office is investigating an early Tuesday morning case of an injured Georgia man. Around 3:45 a.m. the Sheriff&#8217;s Office received a report of an injured male near the Rocky Ford Fishing area.</p>
<p>Deputies along with Riley County Police Officers responded to the area and located the injured male, identified as Josh Bearden, 27, of Georgia. Bearden was transported to a local hospital for treatment of unspecified injuries that were believed to be non-life threatening.</p>
<p>Bearden reported to law enforcement that he suffered his injuries during an altercation with two unknown suspects. He alleged being taken against his will from rural Geary County and then left at the Rocky Ford Fishing area. The suspects reportedly fled the area in Beardens pickup, a white, 1997 Dodge Dakota,<br />
with Georgia license tag RGH3041.</p>
<p>Anyone with information on this matter is urged to contact the Pottawatomie County Sheriff&#8217;s Office at 457-3353.</p>
</div>

		
				
					<div class="tagcloud"></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2F1350kman.com%2Fpottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2F1350kman.com%2Fpottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2F1350kman.com%2Fpottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2F1350kman.com%2Fpottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality%2F&amp;media=http%3A%2F%2F1350kman.com%2Fwp-content%2Fuploads%2F2017%2F04%2FPottawatomie-County-Sheriff-4-17.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2F1350kman.com%2Fpottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2F1350kman.com%2Fpottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality%2F&amp;name=Pottawatomie+County+Sheriff+announces+two+investigations%26%238211%3Bincluding+a+farm+fatality" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Pottawatomie%20County%20Sheriff%20announces%20two%20investigations%26%238211%3Bincluding%20a%20farm%20fatality&amp;body=http%3A%2F%2F1350kman.com%2Fpottawatomie-county-sheriff-announces-two-investigations-including-farm-fatality%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img src="http://1350kman.com/wp-content/uploads/2014/07/Cathy_250x250-110x110.jpg" width="100" height="100" alt="Cathy Dawes" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />			
			<div class="description">
				<a href="http://1350kman.com/author/cathydawes/" title="Posts by Cathy Dawes" rel="author">Cathy Dawes</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://1350kman.com/new-manhattan-mayor-lengthy-annexation-discussion/" title="New Manhattan mayor and lengthy annexation discussion" class="image-link">
						<img width="214" height="140" src="http://1350kman.com/wp-content/uploads/2017/09/Linda-Morse-Elis-9-17-214x140.jpg" class="image colorbox-330432  wp-post-image" alt="" title="New Manhattan mayor and lengthy annexation discussion" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-09-06T05:56:00-05:00" itemprop="datePublished" class="meta-item">September 6, 2017</time>					
			</div>
							
					<h2><a href="http://1350kman.com/new-manhattan-mayor-lengthy-annexation-discussion/" title="New Manhattan mayor and lengthy annexation discussion">New Manhattan mayor and lengthy annexation discussion</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://1350kman.com/kobach-sharp-conciliatory-6-month-delay-daca-end/" title="Kobach sharp, then conciliatory on 6-month delay in DACA end" class="image-link">
						<img width="214" height="140" src="http://1350kman.com/wp-content/uploads/2017/09/AP_16325730526220-214x140.jpg" class="image colorbox-330426  wp-post-image" alt="" title="Kobach sharp, then conciliatory on 6-month delay in DACA end" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-09-05T17:03:36-05:00" itemprop="datePublished" class="meta-item">September 5, 2017</time>					
			</div>
							
					<h2><a href="http://1350kman.com/kobach-sharp-conciliatory-6-month-delay-daca-end/" title="Kobach sharp, then conciliatory on 6-month delay in DACA end">Kobach sharp, then conciliatory on 6-month delay in DACA end</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://1350kman.com/rcpd-report-9517/" title="RCPD Report 9/5/17" class="image-link">
						<img width="214" height="120" src="http://1350kman.com/wp-content/uploads/2016/03/RCPDReport.png" class="image colorbox-330401  wp-post-image" alt="" title="RCPD Report 9/5/17" srcset="http://1350kman.com/wp-content/uploads/2016/03/RCPDReport.png 560w, http://1350kman.com/wp-content/uploads/2016/03/RCPDReport-375x211.png 375w, http://1350kman.com/wp-content/uploads/2016/03/RCPDReport-696x391.png 696w, http://1350kman.com/wp-content/uploads/2016/03/RCPDReport-1068x600.png 1068w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-09-05T10:59:50-05:00" itemprop="datePublished" class="meta-item">September 5, 2017</time>					
			</div>
							
					<h2><a href="http://1350kman.com/rcpd-report-9517/" title="RCPD Report 9/5/17">RCPD Report 9/5/17</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				<li id="text-35" class="widget widget_text"><h3 class="widgettitle">Listen Live</h3>			<div class="textwidget"><h2><a href="javascript:callLTR='KMAN';grptuner='';file='';title=' 1350 KMAN';ListenLive();" target="_self">Listen Live Here</a >
<br />
<a href="http://crystalout.surfernetwork.com:8001/KMAN_MP3">Listen Live - Mobile</a >
</h2></div>
		</li>
<li id="text-64" class="widget widget_text"><h3 class="widgettitle">Summer Fun</h3>			<div class="textwidget"><center><a href="http://manhattanbroadcasting.com/summer-fun/" target="_blank"><img src="http://1350kman.com/wp-content/uploads/2017/06/Summer-fun-300x250.jpg"></a></center></div>
		</li>

		<li id="bunyad_ads_widget-5" class="widget code-widget">		
					
			<div class="a-widget">
			
				<!--/* OpenX iFrame Tag v2.8.10 */-->

<!--/*
  * This tag has been generated for use on a non-SSL page. If this tag
  * is to be placed on an SSL page, change the
  *   'http://manhattanbroadcasting.com/mbcads/www/delivery/...'
  * to
  *   'https://manhattanbroadcasting.com/mbcads/www/delivery/...'
  *
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://manhattanbroadcasting.com/mbcads/www/delivery/...'
  * to
  *   'https://manhattanbroadcasting.com/mbcads/www/delivery/...'
  *
  * If iFrames are not supported by the viewer's browser, then this
  * tag only shows image banners. There is no width or height in these
  * banners, so if you want these tags to allocate space for the ad
  * before it shows, you will need to add this information to the <img>
  * tag.
  */-->

<iframe id='ad7ef61d' name='ad7ef61d' src='http://manhattanbroadcasting.com/mbcads/www/delivery/afr.php?zoneid=92&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='http://manhattanbroadcasting.com/mbcads/www/delivery/ck.php?n=a84853f9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://manhattanbroadcasting.com/mbcads/www/delivery/avw.php?zoneid=92&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a84853f9' border='0' alt='' /></a></iframe>
			
			</div>
		
		</li>
		
		<li id="text-62" class="widget widget_text">			<div class="textwidget"><center><a href="http://manhattanbroadcasting.com/half-price-hookup/" target="_blank"><img src="http://1350kman.com/wp-content/uploads/2017/02/hph-300x250.jpg"></a></center></div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="920">AssociatedPress</option>
	<option class="level-0" value="10">Big 12 Sports</option>
	<option class="level-0" value="11">Coaches&#8217; Shows</option>
	<option class="level-0" value="25">Fort Riley</option>
	<option class="level-0" value="911">Geary County</option>
	<option class="level-0" value="12">High School Sports</option>
	<option class="level-0" value="13">In Focus</option>
	<option class="level-0" value="933">K-State Activity</option>
	<option class="level-0" value="14">K-State Sports</option>
	<option class="level-0" value="956">KMAN series</option>
	<option class="level-0" value="3">Local News</option>
	<option class="level-0" value="966">Managing Your Money by ESB Financial</option>
	<option class="level-0" value="908">Manhattan</option>
	<option class="level-0" value="927">Manhattan High School</option>
	<option class="level-0" value="4">On Demand</option>
	<option class="level-0" value="937">Podcast</option>
	<option class="level-0" value="421">Pottawatomie County</option>
	<option class="level-0" value="16">Professional Sports</option>
	<option class="level-0" value="910">Riley County</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="6">State News</option>
	<option class="level-0" value="7">The Blog</option>
	<option class="level-0" value="8">The Game</option>
	<option class="level-0" value="9">Top Story</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="919">Video</option>
	<option class="level-0" value="909">Wamego</option>
	<option class="level-0" value="272">Wildcat Insider</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://1350kman.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li class="widget col-4 widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15053"><a href="http://1350kman.com/?page_id=65">Personalities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15054"><a href="http://manhattanbroadcasting.com/?page_id=13">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15055"><a href="http://manhattanbroadcasting.com/?page_id=8">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329636"><a href="http://manhattanbroadcasting.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15184"><a href="http://manhattanbroadcasting.com/keeping-it-local/">Keeping it Local</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24092"><a href="http://manhattanbroadcasting.com/wp-content/uploads/2012/05/Manhattan_Broadcasting_General_Contesting_Rules_5-15-2012.pdf">Contest Rules</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15057"><a href="http://1350kman.com/?page_id=93">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324381"><a href="http://manhattanbroadcasting.com/half-price-hookup/">Half Price Hookups</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321856"><a href="http://1350kman.com/wp-login.php">Login</a></li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Have a news tip or story idea? Contact the studio today!</h3>			<div class="textwidget"><strong>Address:</strong>
2414 Casement Rd
Manhattan, KS 66502
<br>
<iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3091.43120796339!2d-96.55934118520202!3d39.210371336040964!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87bdd222995066ad%3A0xd6ec5636a30e4415!2s2414+Casement+Rd%2C+Manhattan%2C+KS+66502!5e0!3m2!1sen!2sus!4v1453672793760" width="300" height="250" frameborder="0" style="border:0" allowfullscreen></iframe>
<p>
<strong>Phone:</strong> 
785-776-1350 (Office)
785-537-1350 (Studio)
<p>
<strong>Email:</strong><a href="mailto:studio@1350kman.com"> Message The Studio</a></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><br/>
<div align="Center">
<a href="https://twitter.com/1350kman">Follow @1350kman on Twitter</a> 
 ·         
<a href="http://manhattanbroadcasting.com" title="Manhattan Broadcasting Company" target="_blank">Manhattan Broadcasting Company</a> is an <a href="http://manhattanbroadcasting.com/eeo-report/" target="_blank">equal opportunity employer</a>. <br>Manhattan Broadcasting does not discriminate in sale of advertising on the 
basis of race, gender, or ethnicity, and will not accept advertising 
which does so discriminate. © 2016 Manhattan Broadcasting Company.
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47189603-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-a1e391a96392de7ee3c7005de9986673">
	</div>
	</div>
<script type='text/javascript' src='http://1350kman.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://1350kman.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/1350kman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1350kman.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://1350kman.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://1350kman.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://1350kman.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'39753775',post:'330430',tz:'-5',srv:'1350kman.com'} ]);
	_stq.push([ 'clickTrackerInit', '39753775', '330430' ]);
</script>

</body>
</html>